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Working with Documents 

First, use the Office Button to create a new document. 

Choose a blank document from the templates window. 

Type “First Document” so we remember which is which. 

Show how to insert a Symbol.  Go to the Insert tab, choose Symbol on the far right, and insert one. 

Create another new document, but this time choose something from the ‘Installed Templates’ section of 

the dialog. 

Show how to switch between documents.  Go to View, and use the Switch Windows button to the far 

right. 

Show how to use the Arrange All option (to the left of Switch Windows). 

Show how two documents can be compared to each other with View Side by Side. 

Show how you would save the document via the Office Button. 

Note that Word 2007 files won’t open in earlier versions by default (these have the docx file extension).  

Show how to save to an earlier version.  (Office Button, Save As – then under Save As Type choose Word 

97-2003).  
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Printing Documents and Zooming 

Create a new document and type some random stuff into it. 

Show what it would look like to print.  Go to the Office Button, Print, and show the print dialog.  Don’t 

actually try to print anything. 

 

Show how to use print preview, and explain why it is useful (saves on ink and paper because we can 

check exactly how it will look once printed).  Go to the Office Button, hover over the Print item (or click 

the little arrow), and then choose Print Preview. 

Change some of the options in Print Preview (e.g. margins, one page or two, etc). 

 

Close the print preview with the big red X to get back to the original document. 

Now demonstrate zooming in documents by playing with a few of the items in the View, Zoom section. 

 

Demonstrate the slider at the bottom right of the document.  It is a quick way to adjust the zoom. 
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Customization, Shortcuts Keys, and Text Selection 

First you will show how to customize the status bar.  Right click somewhere in the status bar (the one at 

the bottom) and make a few changes. 

Next you will show how to customize the Quick Access Toolbar.  This is where the little disk and 

undo/redo arrows are.  Right click and choose Customize, and show some of the options for 

customization without selecting any. 

 

Show how to see keyboard shortcut labels by pressing the Alt button on the keyboard.  Use some of the 

shortcut keys by holding Alt and pressing the shortcut shown, while telling the class what you are 

pressing.  Press Alt again to turn the labels off again. 

Show how to select text using the mouse.  A single click will place the cursor, a double click will select 

the word under the cursor, and a triple-click will select the paragraph.  To select all the text in the 

document, go to Home, Editing, Select, Select All. 

Show how to select text with the keyboard.  Put the cursor at the start of the text to select, press and 

hold the Shift key, use arrow keys to move the cursor, and release shift.  The text in between will be 

selected.  Press CTRL-A to select all text in the document. 

Demonstrate cut, copy, and paste and explain how to do it with CRTL-C (copy), CTRL-V (paste), and CTRL-

X (cut).  Explain that the text, once copied, goes to a virtual clipboard, waiting to be pasted or 

overwritten with a new copy/cut. 

Point out that while there is no Edit menu anymore, you can access Paste in the Home tab. 

Show how to move the cursor with the keyboard using the Home key (goes to beginning of line), End key 

(goes to end of line), and Page Up/Down (jumps several lines up or down).  Also show CTRL-Home (go to 

beginning of document), CTRL-End (end of document), and the arrow keys.  Remember to explain what 

keys you are pressing as you do it. 

Show that you can click and drag selected text to move it. 
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Formatting Text 

Explain that formatting affects any selected text.  It can also affect text that isn’t selected, but the 

behaviour depends on what format is being applied.  For example, when changing justification when no 

text is selected, the change will be applied to the current paragraph (i.e. the paragraph where the cursor 

is). 

Show some examples of fonts from the font menu in the Home tab. 

Type some text and select it.  Adjust various settings in Home, Font (font, size, bold, italic, underline, 

highlight and colour).  If you aren’t sure which buttons do what, hover the mouse over them to see the 

description. 

Then click the little arrow to the right of the Font area ‘s title (bottom right), and adjust settings in the 

dialog that pops up. 

Create a paragraph with a few lines of text (the text can be randomly typed garbage).  Select it, and 

adjust the justification, explaining what’s happening in each case: 

 Left:  default, lines are lined up at left margin 

 Right: ends of lines line up at the right margin 

 Center: each line is put in the center of the document 

 Justified: each line tries to fill the width of the document, except possibly the last in the 

paragraph 

 

Explain that a page break would be useful in situations where you want a certain part of the document 

to always start on a new page, even if new text is entered into the document above.  A good example is 

when you start a new chapter – if you add to the previous chapter, you still want the new one to begin 

at the top of a new page.  

Demonstrate how to add a page break using CTRL+Enter or by Choosing Page Break from Insert, Pages.   
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Lists 

 

Create a list in a document by choosing the bullets in Home, Paragraph tab.  Type a few lines/list items.  

Explain that this is an unordered list. 

Show how to change the bullet style by clicking the little downward arrow beside the bullets and 

choosing a different style. 

Select the list and then choose the numbers beside the bullets.  This converts the list into an ordered list 

where each item’s number is automatically updated. 

Place the cursor at the end of the first item in your list.  Hold SHIFT and press Enter.  Type some text to 

show what happens.  Explain that this is called a “soft” return.  Each paragraph separated by a “hard” 

return (i.e. just pressing Enter) will be a list item.  A soft return doesn’t create a new paragraph, just 

starts a new line in the current paragraph.  

Show how to change the numbering style in a similar was as the bullet style was changed earlier. 

Go to the beginning of one of the list items and press the TAB key (making sure to tell the class what key 

you are pressing).  This creates a multi-level list item.  Show how to increase and decrease the level a 

particular item should be on by pressing the “increase indent” and “decrease indent” buttons to the 

right of the bullet and list buttons. (Hover over buttons if you aren’t sure which is which.) 
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Headers, Footers, and Margins 

Explain that a header shows repeating information at the top of every page, and a footer shows 

information at the bottom of each page.  These typically contain page numbers, dates, document titles, 

chapter titles, and so on. 

Start a new document and make sure it has multiple pages (you may want to use a page break with 

CRTL-Enter to avoid having to type too much stuff). 

Insert a header by going to the Insert tab, Header & Footer section.  Click the header button and look 

through the various types of built-in headers and then choose one.  You will be automatically “inside” 

the header and can edit its contents.  When done, double click in the document outside the header to 

return to the normal editing mode. 

Scroll between the two pages to show that the same header has appeared in both.  Some of the 

contents may be different if you chose a page number, which is determined automatically. 

Show how to remove the header by clicking the Header button again, and this time choosing Remove 

Header at the bottom. 

Now explain that margins are the white spaces between the edge of the paper and the text of the 

document.  You can’t put text in the margins of a document.  This is so we can be sure any printer will be 

able to print the document (most printers can’t print right to the edge of paper). 

Show how to view the margins by clicking the Office Button, then Word Options.  Under the Advanced 

tab, in the Show Document section, make Show Text Boundaries selected. 

 

Change the document’s margins in the Page Layout tab using the Margins button in the Page Setup 

section. 

Create custom margins by using the same Margins button (there’s a button at the bottom of the dialog 

that pops up). 
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The Ruler, Line Spacing, and Page Numbers 

Show how to see the ruler by clicking the Ruler checkbox in the View, Show/Hide area. 

 

Explain that the ruler can show you left margin, first line indent, left indent, left tab, right indent, right 

margin (tell the class not to worry if they don’t know what all that is).  Point out the little triangles in the 

ruler (that’s how it shows these things). 

 

Show how to change the margins by sliding the boundary between the blue and the white.  You may 

need to move the little triangles out of the way first.  Make sure no text is selected. 

Now select text and repeat – the change will only affect the selected text instead of the entire 

document. 

Type a bunch of garbage random text.  Show how to change the document to be double spaced.  Select 

the text to change (possibly using CTRL-A to select all of it), and go to the Line Spacing button in the 

Home, Paragraph section.  Change the line spacing to be 2.0.  Experiment with other line spacings to see 

what they look like. 

Set up page numbering.  Go to Insert, Header and Footer, and choose Page Number.  Try one of the 

options shown.  You may be put into a header or footer editing mode.  If so, just double click in the 

regular document to get out. 
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Spelling, Thesaurus, Find and Replace 

Go to some website, and copy/paste a bunch of text.  Change some of it so it has some spelling errors on 

purpose. 

Go to the Review tab, and click on Spelling and Grammar.   Show how to go through the document and 

correct misspellings.  Use the Change button most of the time, but show Ignore as well (this will move 

on to the next misspelled word without changing the current one). 

Find or type a word that is spelled incorrectly so the red squiggly line shows up underneath.  Right click 

the word and choose the appropriate correction from the menu that pops up. 

Repeat, but add the word to the dictionary this time. 

Demonstrate Auto Correction.  Click on the Office Button, Word Options, then Proofing.  Click the Auto 

Correct Options button.  Show some of the contents of the current rules.  Pick one to try out or add a 

new one (such as teh changes to the).  Close the options, and demonstrate the automatic correction. 

 

Show that you can use the thesaurus by right-clicking a word and going to synonyms.  You might need a 

good word to demonstrate – try ‘awful’. 

Demonstrate the Find and Replace dialog found in the Editing section of the Home tab. 
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Images, Clipart, and Charts 

Find an image online and save it to the desktop.  Go to the Insert tab in Word, and click Picture in the 

Illustrations section.  Choose the image you saved and insert it into the document. 

 

After the image is inserted, point out that the Format tab now becomes active when the image is 

selected.  Point out the many things you can do to an image. 

Show how to resize and rotate an image.  When it is selected, drag the points on the bounding box to 

resize.  Drag the green circle to rotate. 

Make sure there is some text in the document where the picture was inserted.  Add some random stuff 

or copy/paste from a webpage if needed.  

In the format tab, play with the options in the Position button and describe what is happening with each 

one you try.  Then do the same for the Text Wrapping button. 

Also in the format tab, demonstrate some of the various picture styles. 

Show how to crop an image.  This will be useful for screenshots since you don’t need to show the whole 

thing. 

Now show how to insert clip art, and explain these are pre-made images that come with Word and are 

free to use.  Go to the Insert tab and choose Clip Art in the Illustrations section.  Browse for a clip art you 

want to use, or search.  Click a clip art to put it into the document. 

Explain that we can add charts based on information in Excel.  Click Insert, Chart, and choose a style.  

Excel will open beside Word with some default numbers.  Try changing some of these numbers to see 

the chart update in Word. 
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Styles and Table of Contents 

Type some text to act as the following in a new document: 

 Title 

 Subtitle 

 Section 1 Header 

 Section 1.1 Header 

 Section 2 Header 

Highlight the title and apply the Title style from the Styles section of the Home tab. Apply Subtitle to the 

subtitle, Header 1 to section 1 and 2 headers, and Header 2 to the section 1.1 header. 

Add some more text to demonstrate some of the other styles. 

Click on the Change Styles button and choose a few different style sets to demonstrate the concept. 

Show how to remove any special formatting by selecting something that has a style and clicking the little 

eraser with the AB beside the font size buttons in the Font section of the Home tab. 

Make sure you have a few different header styles applied still as well as a title.  Demonstrate how to 

make a table of contents based on these titles and headings.  Put the cursor where you want the table 

of contents to appear.  In the References tab, click Table of Contents and choose a style. 

Now modify the title or headings, add a few and remove an existing one.  Add extra text so some of 

these sections so the headers appear on different pages.  Show that you can update the table of 

contents by pressing the Update Table button in the References tab. 
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Document Properties, Footnotes and Endnotes 

Explain that footnotes are used to add a comment or other information about something in the text you 

write, but that you don’t want to include directly. 

Show how to add a footnote.  Add some text, then go to the References tab and click on Insert 

Footnote.  Add a little comment in the footnote. 

Explain than an end note is similar to a footnote, but all end notes are grouped together at the end of 

the document rather than appearing on the same page. 

Show how to add an endnote.  Click the little arrow in the corner of the Footnotes section of the 

References tab. 

 

In the menu that pops up, choose endnotes instead of footnotes and indicate they will appear at the 

end of the document.  Type some text for the endnote and show the class where everything is in the 

document. 
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References 

Explain that the references system is a good way to keep track of your bibliography.  Everything you 

need is in the References tab in the Citations & Bibliography section. 

Show how to insert a citation. Click on Insert Citation in the References tab.  Since we don’t have any 

sources yet, we’ll choose Add New Source.  This will open a dialog where we can fill in some 

information.  Make some information up and fill it in (but try to make it make some sense).  After you 

are done and click ok, the citation will appear in your document. 

Click on the citation to show that you can edit it. 

Show that you can use different citation styles by clicking on the Style drop down box in the Citations & 

Bibliography section.  Try out some different styles. 

Show that you can insert citations to existing sources by clicking on Insert Citation again, and choosing 

the source you made earlier. 

Show how to manage sources by clicking on the Manage Sources button. 

Create a bibliography at the end of the document by clicking on Bibliography and choosing a style. 

 

Point out that this bibliography can be updated after sources are changed or added/removed by clicking 

on Update Citations and Bibliography. 
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Tables 

Show how to insert a table using the Table button in the Insert tab.  Use the mouse with the grid to 

show how many rows/columns you want. 

 

Then show how to insert a table with the Table, Insert Table button.   Try changing some of the details in 

the dialog that pops up. 

Point out that once the table is inserted and the cursor is in one of its cells, the Table tab shows up. 

Add some text to the cells. 

Show how to select rows and columns, or the whole table.  You will need to experiment with this – it’s 

hard to write out in words! 

Select the table and apply some different Table Styles from the Table tab. 

Select the table and show what happens when you try changing things in the Layout tab.  In particular, 

be sure to show alignment, size, inserting rows, deleting rows, etc. 

Select two cells and show how to merge them in the Layout tab. 

 

Then split them again. 

Open the Table Properties dialog from the Layout tab and show the options within. 

Select the table and right click to show some of the options available.
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Creating a Slide and Changing its Layout and Design 

Start a new PowerPoint document.  There are no slides yet. 

Insert a slide by clicking the New Slide button in the Home tab.  If you click the top half of the button a 

new slide with either a Title layout, or with the same layout as the previous slide, will be created.  If you 

click the bottom half with the arrow, you can choose the layout you want.  Show both. 

Change the layout of one of the slides by clicking the Layout button in the Home tab.  Show several 

examples. 

Show that you can also change the layout by right clicking the slide thumbnail on the left and choosing 

Layout. 

 

Demonstrate the various designs that can be applied to a slide by clicking on them in the Design tab.  

You can see even more of them by clicking the third little arrow under the up and down arrows (the 

down arrow with the line). 
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Adding Content to Slides 

Choose a slide layout that contains a place to put text or other content (not just a title).  Hover over the 

icons in the placeholder to see the tooltip associated with them.  Click each one in turn to show what 

kinds of things you can add.  Explain what you are seeing to the class. 

 

Pick one that makes sense to you and add that content. 

Create a new slide with a content placeholder, and start adding text to it by clicking in it. 

Create a bulleted list in the placeholder using the bullets icon in the Home tab. 

Adjust the text formatting with the font style, size, and colour in the Home tab.  This will be similar to 

show it is done in Word. 

Type enough text in the content placeholder so that it will no longer fit.  Point out how PowerPoint 

automatically shrinks the text to fit. 

Select the entire content frame and use the increase/decrease font size buttons (the A’s with the up and 

down arrows) to change the size of the text. 
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Notes and Slide Management 

Increase the size of the notes pane so the class can clearly see it.  Type some notes in there.  

To prove the notes can’t be read by the audience, play the show by clicking the From Current Slide 

button in the Slide Show tab. 

Show how to print the notes.  Click the Office Button and click Print.  In the bottom left of the dialog, 

choose Notes Pages for Print What.  Click Preview to show what will print. 

Explain and show how to navigate through slides using the up and down arrow keys, the scroll bar at the 

right, and the thumbnails at the left. 

Show how to move slides by dragging them around in the thumbnails area. 

Show that you can select a slide in the thumbnails area and press delete to get rid of it.  You can also 

right click a slide in the thumbnails area and choose delete from there. 

Show that the icon in the bottom right, just before the zoom slider, will also start the slide show from 

the current slide. 

 

Finally, demonstrate the slide sorter either with the icon at the bottom or with the View tab. 
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Drawing 

Show how to insert various shapes from the Home or Insert tabs.  On the home tab, some arrows and 

similar objects are shown, and in the Insert tabs you click on the Shapes button. 

Show how to insert text into an object. Create an oval using the Shapes button, then click on the Text 

Box in the Shapes button.  Click the oval and enter the text. 

Demonstrate the various ways to change your shape object properties: 

 Double click the object to bring up the Format tab at the top of the window. 

 Right click an object and choose Format Shape. 

 

 

Play around with the various formatting options with a few of your objects. 

Select a few objects and demonstrate what happens when you click various choices in the Arrange 

button in the Home tab. 
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Animations 

Make sure you have a few different slides so you can demonstrate slide transitions. 

Add a slide transition between two slides.  Select the slides then apply the transition desired.  Choose 

the transition from the Animations tab.  Demonstrate a few different transitions by starting the slide 

show from the current slide, and moving between the two that have the transition. 

 

Show how to remove a slide transition by clicking on No Transition. 

Next, demonstrate the custom animation option.  Choose Custom Animation in the Animations tab. 

 

Select an object in the slide (such as a text box, image, or shape).  Click the Add Effect button in the 

custom animation box on the right. 

 

Look through the various effects and pick one.  Play the presentation from the current slide to 

demonstrate.  Show several other animations. 

Experiment with the options for a particular animation by selecting it and clicking on the downward 

arrow.  In particular, try to demonstrate what it means to start “on click” vs “with previous” vs “after 

previous.”  Play with the other options as well. 
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Slide Master 

Explain that a slide master allows you to make a design change to the layout of a slide that will affect all 

slides at once (for example, fonts, colours, positioning, footers, etc).  This avoids repetition and makes 

the size of the file smaller. 

Make sure you have several slides of different layouts in the presentation. 

Show how to open the slide master by clicking on the View tab and choosing the Slide Master button.  

Point out that the root slide is probably not selected, then select it.  The root slide is the first one in the 

list on the left. Changing the root slide affects things in ALL layouts. 

 

In the root slide, click the text box holding the title.  In the Home tab, choose bold and a different colour 

for the text.  This will update all layouts.  Close the master view using the big red X in the Slide Master 

tab.  Point out the change in the rest of the presentation. 

Repeat the previous steps, but this time add an image to the background of the slide instead.  You may 

need to save one off the Internet.  You may also want to place the image behind all the current text, etc.  

Do this by selecting it, going to the Home tab, clicking Arrange, and then Send to Back. Close the Master 

view again and show the changes in the presentation. 


